공지사항

2016-01-25

[공지] 리눅스 운영체제 보안 업데이트 권고

안녕하십니까? 항상 호스트웨이를 이용해 주시는 고객님께 감사 인사를 드립니다.
리눅스 계열 운영체제(OS)에서 보안 취약점이 발견되어 공지 드립니다.

해커는 해당 취약점을 악용해 리눅스 계열 시스템을 대상으로 원격에서 악성 파일을 실행하여 시스템을 임의로 조정하거나
저장된 데이터를 삭제하는 등 다양한 공격을 시도할 수 있습니다.

현재 리눅스 서버를 사용중인 모든 고객님들은 하기 내용을 확인하시어 시스템을 안전하게 보호하시길 바랍니다.


[ 리눅스 운영체제 보안 업데이트 권고 ]
  • 개요
    • OpenSSH Client에서 메모리 정보 노출 취약점 등 2개의 취약점을 해결한 보안 업데이트 발표
    • 버퍼 오버플로우(Buffer Overflow) : 특정 프로그램에 할당된 메모리 영역을 초과하는 크기의 데이터를 입력시킴으로써 발생하는 취약점
  • 대상 시스템
    • OpneSSH 5.x, 6.x, 7.x ~ 7.1p1 설치된 모든 리눅스 및 MAC OS, FreeBSD 계열
  • 해결방안 안내
  • 문 의

호스트웨이는 앞으로 더욱더 나은 서비스를 제공하기 위해 노력하겠습니다.
Global IT Service Partner HOSTWAY